VS:SetTexMapIntN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set map info for specific part of object. partID is texture part, overall is 3. Selector should be 1 to set the map type integer.

PROCEDURE SetTexMapIntN(
obj :HANDLE;
texPartID :LONGINT;
texLayerID :LONGINT;
selector :INTEGER;
value :INTEGER);
def vs.SetTexMapIntN(obj, texPartID, texLayerID, selector, value):
    return None

Parameters

obj HANDLE
texPartID LONGINT
texLayerID LONGINT 0 for base, >0 for decals
selector INTEGER
value INTEGER

Version

Availability: from Vectorworks 2010