VS:SetTexBitmapOrigin

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexBitmapOrigin sets the origin of the bitmap applied to the referenced texture bitmap. The origin is measured in pixels, with the top left corner as (0,0).

PROCEDURE SetTexBitmapOrigin(
textureBitmap :HANDLE;
originX :INTEGER;
originY :INTEGER);
def vs.SetTexBitmapOrigin(textureBitmap, originX, originY):
    return None

Parameters

textureBitmap HANDLE Handle to texture bitmap.
originX INTEGER X coordinate of bitmap origin.
originY INTEGER Y coordinate of bitmap origin.

Remarks

Origin x and y are in pixels from paint node top left

Version

SetTexBitmapOrigin is obsolete as of VectorWorks9.0


Availability: from VectorWorks8.0