VS:SetTexBitPaintNode

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexBitPaintNode sets the paint node of the referenced texture bitmap.

PROCEDURE SetTexBitPaintNode(
textureBitmap :HANDLE;
paintNode :HANDLE);
def vs.SetTexBitPaintNode(textureBitmap, paintNode):
    return None

Parameters

textureBitmap HANDLE Handle to texture bitmap.
paintNode HANDLE Paint node for texture bitmap.

Remarks

Sets the texture bitmap's image paint node

Version

SetTexBitPaintNode is obsolete as of VectorWorks12.0


Availability: from VectorWorks8.0