VS:SetTexBFeatureEnd

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexBFeatureEnd sets the "feature endpoint" of the referenced texture bitmap. Parameters featureEndX and featureEndY specify the end point. The point is expressed in pixels from the top left corner of the bitmap.

PROCEDURE SetTexBFeatureEnd(
textureBitmap :HANDLE;
featureEndX :INTEGER;
featureEndY :INTEGER);
def vs.SetTexBFeatureEnd(textureBitmap, featureEndX, featureEndY):
    return None

Parameters

textureBitmap HANDLE Handle to texture bitmap.
featureEndX INTEGER X coordinate of feature end point.
featureEndY INTEGER Y coordinate of feature end point.

Remarks

X and y are in paint node pixels from top left

Version

Availability: from VectorWorks8.0