VS:SetTexBFeatureEnd

From Vectorworks Developer
Revision as of 22:21, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexBFeatureEnd sets the "feature endpoint" of the referenced texture bitmap. Parameters featureEndX and featureEndY specify the end point. The point is expressed in pixels from the top left corner of the bitmap.

PROCEDURE SetTexBFeatureEnd(
textureBitmap :HANDLE;
featureEndX :INTEGER;
featureEndY :INTEGER);
def vs.SetTexBFeatureEnd(textureBitmap, featureEndX, featureEndY):
    return None

Parameters

textureBitmap HANDLE Handle to texture bitmap.
featureEndX INTEGER X coordinate of feature end point.
featureEndY INTEGER Y coordinate of feature end point.

Remarks

X and y are in paint node pixels from top left

Version

Availability: from VectorWorks8.0