VS:SetSymBrightMult

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function SetSymBrightMult sets the brightness multiplier for the referenced symbol.

The brightness multiplier is used for symbols that contains lights. This value is a percentage of the symbol definition's light brightness.

PROCEDURE SetSymBrightMult(
symbol :HANDLE;
brightnessMultiplier :INTEGER);
def vs.SetSymBrightMult(symbol, brightnessMultiplier):
    return None

Parameters

symbol HANDLE Handle to symbol.
brightnessMultiplier INTEGER Brightness multiplier for symbol.

Remarks

This function sets the brightness multiplier used for symbols that contains lights. This value is a percentage of the symbol definition's light brightness.

Version

Availability: from VectorWorks8.0