VS:SetStorySuffix

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the suffix of the indicated Story. Returns whether the suffix was successfully set. If the suffix is already used by another Story, then the change in suffix will be prevented.

FUNCTION SetStorySuffix(
story :HANDLE;
suffix :STRING) : BOOLEAN;
def vs.SetStorySuffix(story, suffix):
    return BOOLEAN

Parameters

story HANDLE The story whose suffix is being set.
suffix STRING The new value of the suffix of the indicated Story.

Return Value

Whether the suffix is successfully changed.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetStorySuffix | VS:SetStoryElevation

VS Functions:

[[VS:GetStorySuffix]]

| [[VS:SetStoryElevation]]