VS:SetStoryElevation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the elevation of the indicated Story. Returns whether the elevation was successfully set. If the elevaton change would cause Layers associated with the Story to overlap Layers associated with another Story, then the change in elevation will be prevented.

FUNCTION SetStoryElevation(
story :HANDLE;
elevation :REAL) : BOOLEAN;
def vs.SetStoryElevation(story, elevation):
    return BOOLEAN

Parameters

story HANDLE The Story whose elevation is to be set.
elevation REAL The elevation to set the Story to.

Return Value

Whether the elevation is successfully changed.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:CreateStory | VS:GetStoryElevation

VS Functions:

[[VS:CreateStory]]

| [[VS:GetStoryElevation]]