VS:SetSegPt2

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetSegPt2 sets the location of the end point of the referenced line or wall object.

PROCEDURE SetSegPt2(
h :HANDLE;
pX,pY :REAL);
def vs.SetSegPt2(h, p):
    return None

Parameters

h HANDLE Handle to arc.
p REAL New end point of line.

Remarks

Although GetSegPt1 works on linear dimensions this call does not successfully set the pt for a dimension.

Version

Availability: from All Versions

See Also

VS Functions:

VS:SetSegPt1

VS Functions: [[VS:SetSegPt1]]