VS:SetSecondaryDim

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetSecondaryDim sets the dimension options that are specific to the secondary portion of a dual dimension. This procedure can only be used for dual dimensions.

PROCEDURE SetSecondaryDim(
h :HANDLE;
showValue :BOOLEAN;
boxText :BOOLEAN;
leader :STRING;
trailer :STRING;
precision :LONGINT);
def vs.SetSecondaryDim(h, showValue, boxText, leader, trailer, precision):
    return None

Parameters

h HANDLE Handle to dimension.
showValue BOOLEAN Display dimension value flag.
boxText BOOLEAN Display box around dimension text flag.
leader STRING Leader string.
trailer STRING Trailer string.
precision LONGINT Precision setting for displayed dimension value.

Remarks

Sets dimension values that are specific to the secondary portion of a dual dimension. This procedure can only be used for dual dimensions.

[sd 8/18/98]

Example

VectorScript

SetSecondaryDim(dimHd,TRUE,FALSE,'Approx.','',64);

Python


Version

Availability: from MiniCAD7.0