VS:SetOriginAbsolute: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetOriginAbsolute sets the position of the origin relative to the center of the document drawing space.

PROCEDURE SetOriginAbsolute(
xValue :REAL;
yValue :REAL);
def vs.SetOriginAbsolute(xValue, yValue):
    return None

Parameters

xValue REAL X coordinate of origin.
yValue REAL Y coordinate of origin.

Remarks

The difference between VS:SetOrigin and VS:SetOriginAbsolute is that SetOrigin shifts the origin the specified amount, where VS:SetOriginAbsolute sets the origin to the specified values.

See the <a href=http://www.vectorlab.info/index.php?title=Absolute_Origin>VectorLab article</a> on origins by Gerard Jonker.

Version

Availability: from VectorWorks8.0

See Also

VS Functions:

VS:SetOrigin

VS Functions: [[VS:SetOrigin]]