VS:SetOpacityByClass: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified class to use the class opacity.

PROCEDURE SetOpacityByClass(
h :HANDLE);
def vs.SetOpacityByClass(h):
    return None

Parameters

h HANDLE The object which opacity will be set.

Remarks

If you set opacity to an object inside parametric the actual opacity will be combined with the opacity of the parametric object itself. For example a rectangle with 50% opacity inside a parametric with 50% opacity will actually be rendered with 25% opacity. This behavior is the same for symbols too.

Version

Availability: from VectorWorks13.0

See Also

VS:GetOpacity | VS:SetOpacity | VS:GetOpacityByClass | VS:SetOpacityByClass

[[VS:GetOpacity]] | [[VS:SetOpacity]] | [[VS:GetOpacityByClass]] | [[VS:SetOpacityByClass]]