VS:SetObjectVariableLongInt

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the value of a VectorWorks object property. Used with properties requiring a LONGINT value.

For specific object selector index values, see the Appendix.

PROCEDURE SetObjectVariableLongInt(
h :HANDLE;
index :INTEGER;
value :LONGINT);
def vs.SetObjectVariableLongInt(h, index, value):
    return None

Parameters

h HANDLE Handle to object.
index INTEGER Object property index.
value LONGINT New value for property.

Example

VectorScript

SetPref(17,FALSE);

Python


Version

Availability: from VectorWorks9.0