VS:SetObjectVariableInt: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the value of a VectorWorks object property. Used with properties requiring an INTEGER value.

For specific object selector index values, see the Appendix.

PROCEDURE SetObjectVariableInt(
h :HANDLE;
index :INTEGER;
value :INTEGER);
def vs.SetObjectVariableInt(h, index, value):
    return None

Parameters

h HANDLE Handle to object.
index INTEGER Object property index.
value INTEGER New value for property.

Example

VectorScript

SetObjectVariableInt(h,1,2);

Python


Version

Availability: from VectorWorks9.0