VS:SetObjectVariableBoolean

From Vectorworks Developer
Revision as of 17:04, 28 April 2008 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the ON-OFF status of a VectorWorks object property.

For specific object selector index values, see the Appendix.

PROCEDURE SetObjectVariableBoolean(
h :HANDLE;
index :INTEGER;
status :BOOLEAN);
def vs.SetObjectVariableBoolean(h, index, status):
    return None

Parameters

h HANDLE Handle to object.
index INTEGER Object property index.
status BOOLEAN New status for property.

Example

VectorScript

SetObjectVariableBoolean(17,FALSE);

Python


Version

Availability: from VectorWorks9.0