VS:SetObjectVariableBoolean

From Vectorworks Developer
Revision as of 03:46, 2 June 2015 by CBM-c- (talk | contribs) (add missing handle to the example)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the ON-OFF status of a VectorWorks object property.

For specific object selector index values, see the Appendix.

PROCEDURE SetObjectVariableBoolean(
h :HANDLE;
index :INTEGER;
status :BOOLEAN);
def vs.SetObjectVariableBoolean(h, index, status):
    return None

Parameters

h HANDLE Handle to object.
index INTEGER Object property index.
status BOOLEAN New status for property.

Example

VectorScript

SetObjectVariableBoolean(obj, 17, FALSE);

Python


Version

Availability: from VectorWorks 9.0