VS:SetObjWallInsLocOff: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:24, 15 September 2021

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the insert location offset for an object in a wall.

FUNCTION SetObjWallInsLocOff(
objectHandle :HANDLE;
wallHandle :HANDLE;
insertLocationOffset :REAL)Coordinate)) : BOOLEAN;
def vs.SetObjWallInsLocOff(objectHandle, wallHandle, insertLocationOffset):
    return BOOLEAN

Parameters

objectHandle HANDLE The object in the wall.
wallHandle HANDLE The wall.
insertLocationOffset REAL (Coordinate) The insert location offset.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:GetObjWallInsLocOff

VS Functions: [[VS:GetObjWallInsLocOff]]