VS:SetMtlFillForeColor

From Vectorworks Developer
Revision as of 15:48, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the fill foreground color of the specified material. The color must be specified using the RGB components of the desired color. RGB values are in the range of 0~65535.

PROCEDURE SetMtlFillForeColor(
material :HANDLE;
color :LONGINT);
def vs.SetMtlFillForeColor(material, color):
    return None

Parameters

material HANDLE Handle to material.
color LONGINT RGB color value.

Remarks

Sets the fill background color of the material.

Example

ColorIndexToRGB(214,cRed,cGrn,cBlu);
SetMtlFillForeColor(mtlHandle,cRed,cGrn,cBlu);

Version

Availability: from Vectorworks 2021