VS:SetMirrorEmpty2DComp: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 22:36, 12 September 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets whether the opposite view graphics are mirrored for empty 2D components of a symbol definition or plug-in object.

FUNCTION SetMirrorEmpty2DComp(
objectHandle :HANDLE;
doMirror :BOOLEAN) : BOOLEAN;
def vs.SetMirrorEmpty2DComp(objectHandle, doMirror):
    return BOOLEAN

Parameters

objectHandle HANDLE Handle of a symbol or plug-in object.
doMirror BOOLEAN Whether the opposite view graphics are mirrored for empty 2D components.

Return Value

TRUE if the operation succeeded.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:GetMirrorEmpty2DComp | VS:Get2DComponentGroup | VS:Set2DComponentGroup

VS Functions:

[[VS:GetMirrorEmpty2DComp]] | [[VS:Get2DComponentGroup]]

| [[VS:Set2DComponentGroup]]