VS:SetMeshVertex

From Vectorworks Developer
Revision as of 17:43, 20 September 2011 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set a mesh vertex.

PROCEDURE SetMeshVertex(
hMesh :HANDLE;
index :INTEGER;
pt :REAL);
def vs.SetMeshVertex(hMesh, index, pt):
    return None

Parameters

hMesh HANDLE Handle to the mesh object.
index INTEGER The Index of the vertex.
pt REAL The new vertex coordinates.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetMeshVertsCnt | VS:GetMeshVertex | VS:SetMeshVertex

VS Functions:

[[VS:GetMeshVertsCnt]] | [[VS:GetMeshVertex]]

| [[VS:SetMeshVertex]]