VS:SetMaximumUndoEvents

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetMaximumUndoEvents sets the maximum number of undo events that can be stored in the undo table. Parameter events specifies the number of undos. Setting this value to zero effectively turns off undo.

PROCEDURE SetMaximumUndoEvents(
events :INTEGER);
def vs.SetMaximumUndoEvents(events):
    return None

Parameters

events INTEGER Number of undo events to store.

Remarks

Sets the maximum number of undo events that can be stored in the undo table. Setting this to zero effectively turns off undo.

Version

Availability: from VectorWorks8.0