VS:SetLinkHeightToLayerDeltaZ

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See architectural category for replacement:

DelObjStoryBound
DelObjStoryBounds
GetObjBoundElevation
GetObjStoryBound
GetObjStoryBoundsAt
GetObjStoryBoundsCnt
GetStoryLayerInfo
HasObjStoryBound
HasObjStoryBounds
SetObjectStoryBound

Sets whether or not the wall's height is linked to the layer delta z.

FUNCTION SetLinkHeightToLayerDeltaZ(
theWall :HANDLE;
linkToLayerDeltaZ :BOOLEAN) : BOOLEAN;
def vs.SetLinkHeightToLayerDeltaZ(theWall, linkToLayerDeltaZ):
    return BOOLEAN

Parameters

theWall HANDLE The wall.
linkToLayerDeltaZ BOOLEAN Whether or not the wall's height is linked to the layer delta z.

Return Value

Returns success status.

Version

Availability: from VectorWorks12.5

Deprecated: Vectorworks 2012

See Also

VS Functions:

VS:GetLinkHeightToLayerDeltaZ

VS Functions: [[VS:GetLinkHeightToLayerDeltaZ]]