VS:SetLightLocation

From Vectorworks Developer
Revision as of 21:17, 5 August 2008 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLightLocation sets the location of the referenced light object.

PROCEDURE SetLightLocation(
h :HANDLE;
pX,pY :REAL;
zValue :REAL);
def vs.SetLightLocation(h, p, zValue):
    return None

Parameters

h HANDLE Handle to light.
p REAL X-Y coordinate location of light.
zValue REAL Elevation of light.

Version

Availability: from MiniCAD7.0