VS:SetLightLocation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLightLocation sets the location of the referenced light object.

PROCEDURE SetLightLocation(
h :HANDLE;
pX,pY :REAL;
zValue :REAL);
def vs.SetLightLocation(h, p, zValue):
    return None

Parameters

h HANDLE Handle to light.
p REAL X-Y coordinate location of light.
zValue REAL Elevation of light.

Version

Availability: from MiniCAD7.0