VS:SetLightDirection

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLightDirection sets the direction angles of the referenced light object.

PROCEDURE SetLightDirection(
h :HANDLE;
panAngleR :REAL;
tiltAngleR :REAL);
def vs.SetLightDirection(h, panAngleR, tiltAngleR):
    return None

Parameters

h HANDLE Handle to light.
panAngleR REAL Pan angle of light.
tiltAngleR REAL Tilt angle of light.

Version

Availability: from MiniCAD7.0