VS:SetLightDirection

From Vectorworks Developer
Revision as of 22:16, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLightDirection sets the direction angles of the referenced light object.

PROCEDURE SetLightDirection(
h :HANDLE;
panAngleR :REAL;
tiltAngleR :REAL);
def vs.SetLightDirection(h, panAngleR, tiltAngleR):
    return None

Parameters

h HANDLE Handle to light.
panAngleR REAL Pan angle of light.
tiltAngleR REAL Tilt angle of light.

Version

Availability: from MiniCAD7.0