VS:SetLevelTemplateName

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the name of the Story Level Template at 'index' to be 'name'.

FUNCTION SetLevelTemplateName(
index :INTEGER;
name :STRING) : BOOLEAN;
def vs.SetLevelTemplateName(index, name):
    return BOOLEAN

Parameters

index INTEGER The index of the Story Level Template.
name STRING The new name for the Story Level Template at 'index'.

Return Value

Whether the function succeeded in setting the name.

Example

VAR

result : BOOLEAN;

BEGIN

result := SetLevelTemplateName(2, "Subfloor");

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetNumLevelTemplates | VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:DeleteLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetNumLevelTemplates]] | [[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]] | [[VS:DeleteLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]