VS:SetLayerElevation

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the elevation and thickness of the specified layer.

PROCEDURE SetLayerElevation(
h :HANDLE;
baseElev :REAL;
thickness :REAL);
def vs.SetLayerElevation(h, baseElev, thickness):
    return None

Parameters

h HANDLE Handle to the layer
baseElev REAL Base elevation of the layer
thickness REAL Thickness of the layer

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:GetLayerElevation

VS Functions: [[VS:GetLayerElevation]]