VS:SetLayerElevation

From Vectorworks Developer
Revision as of 21:56, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the elevation and thickness of the specified layer.

PROCEDURE SetLayerElevation(
h :HANDLE;
baseElev :REAL;
thickness :REAL);
def vs.SetLayerElevation(h, baseElev, thickness):
    return None

Parameters

h HANDLE Handle to the layer
baseElev REAL Base elevation of the layer
thickness REAL Thickness of the layer

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:GetLayerElevation

VS Functions: [[VS:GetLayerElevation]]