VS:SetLayerDeltaZOffset

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See architectural category for replacement:

DelObjStoryBound
DelObjStoryBounds
GetObjBoundElevation
GetObjStoryBound
GetObjStoryBoundsAt
GetObjStoryBoundsCnt
GetStoryLayerInfo
HasObjStoryBound
HasObjStoryBounds
SetObjectStoryBound

Sets the wall height's offset to the layer delta z.

FUNCTION SetLayerDeltaZOffset(
theWall :HANDLE;
layerDeltaZOffset :REAL) : BOOLEAN;
def vs.SetLayerDeltaZOffset(theWall, layerDeltaZOffset):
    return BOOLEAN

Parameters

theWall HANDLE The wall.
layerDeltaZOffset REAL The wall height's offset to the layer delta z.

Return Value

Returns success status.

Version

Availability: from VectorWorks12.5

Deprecated: Vectorworks 2012

See Also

VS Functions:

VS:GetLayerDeltaZOffset

VS Functions: [[VS:GetLayerDeltaZOffset]]