VS:SetLayerAmbientInfo

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLayerAmbientInfo sets the attribute values for the ambient light object of the referenced layer.

PROCEDURE SetLayerAmbientInfo(
layer :HANDLE;
isOn :BOOLEAN;
brightness :INTEGER);
def vs.SetLayerAmbientInfo(layer, isOn, brightness):
    return None

Parameters

layer HANDLE Handle to layer.
isOn BOOLEAN On-off status of ambient light
brightness INTEGER Brightness of ambient light.

Remarks

brightness is a percentage value

Version

Availability: from VectorWorks8.0