VS:SetLayerAmbientColor

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLayerAmbientColor sets the color for the ambient light of the referenced layer. RGB values are in the range of 0~65535.

PROCEDURE SetLayerAmbientColor(
layer :HANDLE;
red :LONGINT;
green :LONGINT;
blue :LONGINT);
def vs.SetLayerAmbientColor(layer, red, green, blue):
    return None

Parameters

layer HANDLE Handle to layer.
red LONGINT RGB color component value.
green LONGINT RGB color component value.
blue LONGINT RGB color component value.

Version

Availability: from VectorWorks8.0