VS:SetLSN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
mNo edit summary
Line 8: Line 8:
Procedure SetLSN sets the linestyle of the referenced object.<BR>
Procedure SetLSN sets the linestyle of the referenced object.<BR>
<BR>
<BR>
If the value is in the range 0 to 71, the specified fill pattern is applied as the linestyle; a negative value will apply the line type whose index is the negative of the value.</desc>
If the value is in the range 0 to 71, the specified fill pattern is applied as the linestyle; a negative value will apply the line type resource whose internal index is the negative of the value.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 16:33, 28 January 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetLSN sets the linestyle of the referenced object.


If the value is in the range 0 to 71, the specified fill pattern is applied as the linestyle; a negative value will apply the line type resource whose internal index is the negative of the value.

PROCEDURE SetLSN(
h :HANDLE;
ls :LONGINT);
def vs.SetLSN(h, ls):
    return None

Parameters

h HANDLE Handle to object.
ls LONGINT Linestyle to apply to object.

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:GetLSN

VS Functions: [[VS:GetLSN]]