VS:SetLBSelection/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した範囲のアイテムを選択します。

FUNCTION SetLBSelection(
dialogID :LONGINT;
componentID :LONGINT;
firstItemIndex :INTEGER;
lastItemIndex :INTEGER;
select :BOOLEAN) : BOOLEAN;
def vs.SetLBSelection(dialogID, componentID, firstItemIndex, lastItemIndex, select):
    return BOOLEAN

Parameters

dialogID LONGINT ダイアログ番号
componentID LONGINT リストブラウザ番号
firstItemIndex INTEGER 開始アイテム番号
lastItemIndex INTEGER 終了アイテム番号
select BOOLEAN 選択の設定(TRUE:する/FALSE:しない)

Return Value

TRUE:選択できました。

FALSE:選択できませんでした。

Version

利用可能バージョン: VectorWorks11.0