VS:SetLBItemTextStyle

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the text style for the specified list browser item.

FUNCTION SetLBItemTextStyle(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
textStyle :INTEGER) : BOOLEAN;
def vs.SetLBItemTextStyle(dialogID, componentID, itemIndex, subItemIndex, textStyle):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
textStyle INTEGER Plain - 0

Version

Availability: from VectorWorks12.0