VS:SetLBItemTextStyle

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the text style for the specified list browser item.

FUNCTION SetLBItemTextStyle(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
textStyle :INTEGER) : BOOLEAN;
def vs.SetLBItemTextStyle(dialogID, componentID, itemIndex, subItemIndex, textStyle):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
textStyle INTEGER Plain - 0

Version

Availability: from VectorWorks12.0