VS:SetLBItemMkrByClass

From Vectorworks Developer
Revision as of 10:07, 3 February 2023 by KLalkovski (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets if the specified list browser item's marker is by class.

FUNCTION SetLBItemMkrByClass(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
isByClass :BOOLEAN) : BOOLEAN;
def vs.SetLBItemMkrByClass(dialogID, componentID, itemIndex, subItemIndex, isByClass):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
isByClass BOOLEAN if the marker is by class or not

Version

Availability: from Vectorworks 2022