VS:SetLBItemInteracType: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 09:43, 3 February 2023

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets interaction type for item.

FUNCTION SetLBItemInteracType(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
interactionType :INTEGER) : BOOLEAN;
def vs.SetLBItemInteracType(dialogID, componentID, itemIndex, subItemIndex, interactionType):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the item index
subItemIndex INTEGER the subitem index
interactionType INTEGER the interaction type

Version

Availability: from Vectorworks 2022