VS:SetLBItemHatchRefNum

From Vectorworks Developer
Revision as of 18:24, 15 September 2021 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified list browser item's hatch.

FUNCTION SetLBItemHatchRefNum(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
refNumber :LONGINT) : BOOLEAN;
def vs.SetLBItemHatchRefNum(dialogID, componentID, itemIndex, subItemIndex, refNumber):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
refNumber LONGINT the hatch's ref number

Version

Availability: from Vectorworks 2022