VS:SetLBItemDisplayType

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets item display type for list items in specified column.

FUNCTION SetLBItemDisplayType(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
displayType :INTEGER) : BOOLEAN;
def vs.SetLBItemDisplayType(dialogID, componentID, columnIndex, displayType):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
displayType INTEGER the display type to be set (0: Text Only, 1: Icon Only, 3: Text and Icon)

Version

Availability: from VectorWorks11.0