VS:SetImageCropObject

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

By given image handle and crop handle, set the crop to the image.

FUNCTION SetImageCropObject(
image :HANDLE;
crop :HANDLE) : BOOLEAN;
def vs.SetImageCropObject(image, crop):
    return BOOLEAN

Parameters

image HANDLE
crop HANDLE

Return Value

Returns TRUE if the cropping is successful.

Version

Availability: from Vectorworks 2014