VS:SetImageCropObject

From Vectorworks Developer
Revision as of 17:34, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

By given image handle and crop handle, set the crop to the image.

FUNCTION SetImageCropObject(
image :HANDLE;
crop :HANDLE) : BOOLEAN;
def vs.SetImageCropObject(image, crop):
    return BOOLEAN

Parameters

image HANDLE
crop HANDLE

Return Value

Returns TRUE if the cropping is successful.

Version

Availability: from Vectorworks 2014