VS:SetHelpString

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the help string for the specified dialog control item. When the custom dialog is displayed and the cursor is moved over this item, the string will be displayed in the help item. Prior to calling this function, a help item must have been defined with AddHelpItem.

PROCEDURE SetHelpString(
itemID :INTEGER;
helpString :STRING);
def vs.SetHelpString(itemID, helpString):
    return None

Parameters

itemID INTEGER The index of the dialog control item for which this help string will be displayed.
helpString STRING The help string for the control item.

Remarks

Note: deprecated from VW 15+, use SetHelpText

Version

Availability: from VectorWorks 8.5. Deprecated from VW 15+.