VS:SetGradientSpotColor

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the spot color of the specified gradient segment.

PROCEDURE SetGradientSpotColor(
gradient :HANDLE;
segmentIndex :INTEGER;
red :LONGINT;
green :LONGINT;
blue :LONGINT);
def vs.SetGradientSpotColor(gradient, segmentIndex, red, green, blue):
    return None

Parameters

gradient HANDLE Gradient that contains the segment.
segmentIndex INTEGER Segment for which to set the data.
red LONGINT Red component of the color spot's color.
green LONGINT Green component of the color spot's color.
blue LONGINT Blue component of the color spot's color.

Example

VectorScript

SetGradientSpotColor(gradientHandle, 4, 255, 255, 255);

Python


Version

Availability: from VectorWorks10.0