VS:SetGradientOpacity

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE SetGradientOpacity(
gradient :HANDLE;
segmentIndex :INTEGER;
opacity :INTEGER);
def vs.SetGradientOpacity(gradient, segmentIndex, opacity):
    return None

Parameters

gradient HANDLE Gradient that contains the segment.
segmentIndex INTEGER Segment for which to set the data.
opacity INTEGER Opacity at the spot position.

Example

SetGradientSpotColor(gradientHandle, 4, 100);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetGradientOpacity

VS Functions: [[VS:GetGradientOpacity]]