VS:SetFillOriginPoint: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the origin point of the fill.

Note: only works with 2D objects that have a gradient or image fill.

PROCEDURE SetFillOriginPoint(
objectHandle :HANDLE;
xOriginPoint :REAL;
yOriginPoint :REAL);
def vs.SetFillOriginPoint(objectHandle, xOriginPoint, yOriginPoint):
    return None

Parameters

objectHandle HANDLE Handle to the object with fill.
xOriginPoint REAL X coordinate of origin point.
yOriginPoint REAL Y coordinate of origin point.

Example

VectorScript

SetFillOriginPoint(objectHandle, 10.0, 20.0);

Python


Version

Availability: from VectorWorks10.0