VS:SetFillJAxisEndPoint

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the J-axis end point of the fill.

Note: only works with 2D objects that have a gradient or image fill.

PROCEDURE SetFillJAxisEndPoint(
objectHandle :HANDLE;
xJAxisEndPoint :REAL;
yJAxisEndPoint :REAL);
def vs.SetFillJAxisEndPoint(objectHandle, xJAxisEndPoint, yJAxisEndPoint):
    return None

Parameters

objectHandle HANDLE Handle to object with fill.
xJAxisEndPoint REAL X coordinate of J-axis point.
yJAxisEndPoint REAL Y coordinate of J-axis point.

Example

VectorScript

SetFillJAxisEndPoint(objectHandle, 15.0, 25.0);

Python


Version

Availability: from VectorWorks10.0