VS:SetFillIAxisEndPoint

From Vectorworks Developer
Revision as of 22:00, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the I-axis end point of the fill.

Note: only works with 2D objects that have a gradient or image fill.

PROCEDURE SetFillIAxisEndPoint(
objectHandle :HANDLE;
xIAxisEndPoint :REAL;
yIAxisEndPoint :REAL);
def vs.SetFillIAxisEndPoint(objectHandle, xIAxisEndPoint, yIAxisEndPoint):
    return None

Parameters

objectHandle HANDLE Handle to the object with fill.
xIAxisEndPoint REAL X coordinate of I-axis point.
yIAxisEndPoint REAL Y coordinate of I-axis point.

Example

VectorScript

SetFillIAxisEndPoint(objectHandle, 20.0, 10.0);

Python


Version

Availability: from VectorWorks10.0