VS:SetExWllClsrFrmSt

From Vectorworks Developer
Revision as of 20:40, 15 September 2022 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the exclude wall closure from settings of a symbol definition, plug-in object style, or plug-in object.

FUNCTION SetExWllClsrFrmSt(
hObject :HANDLE;
left :BOOLEAN;
right :BOOLEAN;
top :BOOLEAN;
bottom :BOOLEAN) : BOOLEAN;
def vs.SetExWllClsrFrmSt(hObject, left, right, top, bottom):
    return BOOLEAN

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
left BOOLEAN The exclude wall closure from left setting.
right BOOLEAN The exclude wall closure from right setting.
top BOOLEAN The exclude wall closure from top setting.
bottom BOOLEAN The exclude wall closure from bottom setting.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2023

See Also

VS Functions:

VS:GetExWllClsrFrmSt

VS Functions: [[VS:GetExWllClsrFrmSt]]