VS:SetEditInteger

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the numeric value of the specified INTEGER numeric edit field control.

PROCEDURE SetEditInteger(
dialogID :LONGINT;
itemID :LONGINT;
value :LONGINT);
def vs.SetEditInteger(dialogID, itemID, value):
    return None

Parameters

dialogID LONGINT The index of the dialog layout containing the control.
itemID LONGINT The index of the control item.
value LONGINT The new value for the field.

Version

Availability: from VectorWorks9.0